QA Forums
Welcome on the QA Forums.

To take full advantage of everything offered by our software testing & Quality forums, please log in if you are already a member or join our community if you're not yet.... Smile
Search
 
 

Display results as :
 


Rechercher Advanced Search

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 35 on Tue Sep 23, 2014 10:22 pm
July 2017
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendar Calendar


Test results for RPT tool is not consistent

View previous topic View next topic Go down

Test results for RPT tool is not consistent

Post  TestRPTUser on Fri Mar 16, 2012 4:23 am

Hi,

We are getting inconsistent results for same transaction and sometimes the difference is as high as 15 sec. We have set to clear the cache before every test execution. Also only one application (web application) is running. Although this issue is not always. Sometimes we get consistent results, but most of the time we have to run 20 times same transaction to get three consistent results. We have set the RPT to run for 25 users and run until completion. Due to this inconsistency in the results we sometimes doubt whether the results are reliable. Can anybody help us to resolve the issue?

Thanks in advance.

TestRPTUser

Posts : 1
Reward Points : 3
Join date : 2012-03-16

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum